SIM cards

Faults and Technical chat for the Jaguar F-Pace.
DazzaDCFC
Posts: 4
Joined: Wed Jul 18, 2018 3:50 pm

Re: SIM cards

Post by DazzaDCFC » Wed Jan 09, 2019 8:29 am

I have the three monthly sim from black friday (£20 p/m unlimited data) and that still currently works. Will keep an eye on it. I have however had a look in the terms and conditions of my monthly agreement AND the PAYG agreement, and nowhere does it say you can't use it in a car.

If it stops working for me then I will definitely argue the fact, as I will have no need for it. Added to the fact that I spoke to customer services before I took the contract out to check it would work in my car, and they said it would work in all devices.


RDB1
Posts: 94
Joined: Mon Feb 27, 2017 12:58 pm

Re: SIM cards

Post by RDB1 » Wed Jan 09, 2019 9:00 am

RDB1 wrote:
Tue Jan 08, 2019 5:15 pm
Just went out for a short trip, I am using a three data sim but it wasn't working. It could have been the area as it has been more erratic recently but I will test it properly on the way home tonight. Fingers cross I've not been caught out have just changed it. This seems all rather fussy to just get traffic.
So I thought all was well, went home last night and it appeared normal and again this morning. However although the 4G notification is showing none of the Apps or traffic are there. I'm still not convinced its been switched off so will give it more time however I'm thinking of turning on the Hotspot feature from my mobile and connecting the car to it and see what difference it makes. If it works it may be a good permanent solution as I've spent too much time fiddling with this system and trying to get stability. Alternatively will discuss with the dealer and see if I can get hold of the new jaguar approved Sim card.
F-Pace 3.0D S - 2018, Corris grey, Pano Roof (fixed), Cold Climate Pack, ICTP 380W, Privacy glass, Spare wheel, Service Pack etc


nphe9974
Posts: 71
Joined: Wed Feb 21, 2018 8:43 pm

Re: SIM cards

Post by nphe9974 » Wed Jan 09, 2019 11:57 am

Mine is stilling working as before (I.e. intermittently because the ICTP is crap). No sign of issues on other jLR forums either where lots of people use them. Not sure why Three would be bothered about people using it in cars, maybe the roaming causes an issue.

Anyway let’s see what happens, annoying though as I will need to buy another in a couple of weeks and Sod’s law says it will stop working just after that...
F-Pace 3.0 d S, Ammonite Grey, ICTP


Smitten
Posts: 741
Joined: Mon Dec 11, 2017 9:53 am
Location: SW London

Re: SIM cards

Post by Smitten » Wed Jan 09, 2019 12:54 pm

I have three SIM and it worked perfectly roaming across France, Belgium, Holland and Germany over Christmas. Have had occasional no service in the UK but service is poor where the car is parked and it seems like if it doesn't get a signal immediately on starting it can be a while until it picks up another cell. Suspect this is a car related software issue or a loose/poor SIM connection in the car somewhere.
3.0d S, Santorini black, black pack, 22" black rims, LEDs, Priv, 350W, ICTP, Ebony interior, AdSR, space saver, config ambient, remote release, lumbar, winter pack, rear recline. Build date Friday 13/4/18 :D


mike72uk
Posts: 261
Joined: Mon Mar 13, 2017 2:22 pm

Re: SIM cards

Post by mike72uk » Wed Jan 09, 2019 3:32 pm

All,

So Three customer services person explicitly said to me that the issue is that the Mobile Broadband (which is effectively what these data only sims are) are not supported in cars and that three limit the function by the IMEI of the device that it is in. Obviously as part of my hotel search and subsequent trip advisor reviews whihc i did via the ICTP and Sat Nav (which was really good by the way) must have flagged some sort of data usage. He (3 advisor) also mentioned a system upgrade on their side that effectively closed this loop-hole.

Putting the same 3 SIM into my phone or iPAD resulted in it working straight away. That got me thinking it was possibly the car, so I took my hone (02) sim and dipped it into the car, and it worked immediately, so clearly not the card SIM reader/slot.

As I have Plusnet broadband, I quickly ordered a Plusnet SIM (2GB/month for £6) on a 30 day rolling contract (so can cancel if required) and that SIM arrived today and it is working absolutely fine.

Leads me to (albeit dubiously) believe that the issue is on the 3 side and they are somehow limiting the device the sim will work in (or in the very least have blocked the car IMEI on their side.

They did say that I could try and get another 3 SIM and it may work until the system does something again. To be honest I got so fed up with them, and they weren't really that helpful, even when I mentioned that I would be posting it on this forum where the majority of owners use 3 SIMS and that would be pretty negative publicity/business for them, they didn't seem to particularly care.

I don't know enough about mobile telephony and data to say for sure if they can limit service by device type based on IMEI or not, and how they determine the device type from the IMEI, however if it is anything like the MAC address on a network interface, you can determine the manufacturer from the MAC.

Anyway, mine is now working, and as it is an actual telephone sim (so can (if required) receive calls and messages - not that it will in the car) I'm guessing that it will function in any device - the 3 guy did specifically mention to get a phone sim rather than a mobile broadband one !

I'm up and running now, and will be steering well clear of 3 for the foreseeable future thanks to their distinct lack of customer care or actually giving a monkeys !

M.
25t R-Sport AWD Auto (Corris + Ebony/Lt Oyster Stitch) - MY18
20" Venom's; Black Pack; 18-way Mem Seats; ICTP; Cold Climate pack; Adaptive LED's; Privacy; Pano Roof; Adaptive Cruise; Tow Bar; Surround Cam; Blind Spot, Keyless; Config Dynamics;


Lofty8174
Posts: 48
Joined: Tue Apr 18, 2017 12:54 pm

Re: SIM cards

Post by Lofty8174 » Wed Jan 09, 2019 8:08 pm

My 3sim stops working occasionally but if I go into settings and the switch the data off then back on again it works fine, for a while.
3.0SC, Petrol, Black, Priv glass, Tracker, 10 way mem seats in red, Adaptive h/lights, Pano, 20" Grey Diamond Turned, NavPro 380W, Powered gest boot, Rear release levers, Electric rear recline, Blindspot monitor & Traffic detect.

SVR TBC...


mike72uk
Posts: 261
Joined: Mon Mar 13, 2017 2:22 pm

Re: SIM cards

Post by mike72uk » Wed Jan 09, 2019 8:34 pm

Lofty8174 wrote:
Wed Jan 09, 2019 8:08 pm
My 3sim stops working occasionally but if I go into settings and the switch the data off then back on again it works fine, for a while.
Tried that numerous times, no change. Took SIM out and reinserted, no change
25t R-Sport AWD Auto (Corris + Ebony/Lt Oyster Stitch) - MY18
20" Venom's; Black Pack; 18-way Mem Seats; ICTP; Cold Climate pack; Adaptive LED's; Privacy; Pano Roof; Adaptive Cruise; Tow Bar; Surround Cam; Blind Spot, Keyless; Config Dynamics;


mike72uk
Posts: 261
Joined: Mon Mar 13, 2017 2:22 pm

Re: SIM cards

Post by mike72uk » Wed Jan 09, 2019 9:30 pm

Another update in the ongoing SIM saga:

So the new Plusnet unlimited minutes, unlimited texts and 2GB data per month SIM worked for all of about 5 minutes. Got a lovely 4G symbol and all was good for a bit. Then presto, back to the round symbol with the diagonal line through it and the SIM not supported message in the connectivity settings. A quick call to Plusnet customer support, and the same diatribe about not supporting cars and speaking to the vehicle manufacturer....blah, blah, blah.

Needless to say as I was in 14 day cooling off period I immediately cancelled and advised I'd be cancelling my broadband too, as the car is simply another mobile device and that how can they prevent it working/not support it. They didn't seem too interested or to care. I tried arguing the toss that it must be something on their side as it worked for about 5 minutes when I could browse the inter-web, get the news and weather updates, get google maps working etc. Not interested just the standard - not supported in cars schpeel !

Then I thought maybe that it's doing this to all sims, works briefly and then stops, as I did test with my mobile phone O2 sim previously, but never left it in there for long, just saw it came up with 4G signal and then removed it. So, I took my O2 sim (which granted is a pay monthly voice, data and text contract rather than PAYG) and put that in and it's been in there since about 16:00 this afternoon (its now 20:30 and its worked the whole time.

More annoying, while in the car, looking at Jag Landrover information about the data connectivity, their statement goes something of the lines of requiring a suitable data sim, and I think actually refers to a "mobile broadband SIM" Another case of lack of joined up thinking but the component parts of carries and vehicle manufacturers.

I'm now trying a GiffGaff sim (which is on the O2 network) int he car to see if that works, as my phone O2 one seems fine.

I'm pretty pissed with Jag about this as effectively they are saying it's nothing to do with the car, but they won't say which SIM/Carrier they support/will work, they have effectively sold me a product that doesn't do what it is supposed to

Grounds for rejection.....14 months on from delivery ?

Regards,
M.
25t R-Sport AWD Auto (Corris + Ebony/Lt Oyster Stitch) - MY18
20" Venom's; Black Pack; 18-way Mem Seats; ICTP; Cold Climate pack; Adaptive LED's; Privacy; Pano Roof; Adaptive Cruise; Tow Bar; Surround Cam; Blind Spot, Keyless; Config Dynamics;


jeffreywoodham
Posts: 131
Joined: Tue May 23, 2017 5:58 pm

Re: SIM cards

Post by jeffreywoodham » Wed Jan 09, 2019 9:44 pm

I hope the last paragraph was meant to be a joke. My Three Sim is still working and I hardly use it so perhaps as someone mentioned earlier if you use it to surf or something similar then it is being picked up as not being in a “mobile device”
2018 25t Portfolio, BRG, Siena, Privacy, Configurable Dynamics, Infra Red Screen


mike72uk
Posts: 261
Joined: Mon Mar 13, 2017 2:22 pm

Re: SIM cards

Post by mike72uk » Wed Jan 09, 2019 10:42 pm

jeffreywoodham wrote:
Wed Jan 09, 2019 9:44 pm
I hope the last paragraph was meant to be a joke. My Three Sim is still working and I hardly use it so perhaps as someone mentioned earlier if you use it to surf or something similar then it is being picked up as not being in a “mobile device”
Well either way, if you can't use it to browse, why include a web browser and it's not only the browsing, all the connected services that rely in the user data sim (as opposed to what presumably is a 2nd built in sim for Remote Start, unlocking etc) then the services I have bought and paid for as part of the ICTP upgrade (on a MY18 car) are not being delivered or are incapable being used.

The really frustrating bit is the I am pretty much 100% certain the issue iw with the carriers/SIM, and not the car (given my O2 sim from my mobile works perfectly) yet they want nothing to do with the issue and simply repeat the "cars are not supported" mantra. Well, news, we live in an era when more and more vehicles are data capable and connected, and will most certainly require more connectivity in the future, so what are they proposing to do?

My gripe/dissatisfaction/annoyance lies mainly with the carriers, but somewhat also with Jag as if they are going to sell this function in their cars, they should be able to stand behind it and have a proven carrier partner approved carriers that have certified they will support the vehicle connectivity.

Rant over !
25t R-Sport AWD Auto (Corris + Ebony/Lt Oyster Stitch) - MY18
20" Venom's; Black Pack; 18-way Mem Seats; ICTP; Cold Climate pack; Adaptive LED's; Privacy; Pano Roof; Adaptive Cruise; Tow Bar; Surround Cam; Blind Spot, Keyless; Config Dynamics;


Post Reply

Return to “Faults & Technical Discussions”