Stop/Start

Faults and Technical chat for the Jaguar F-Pace.
Post Reply
vmaximus
Posts: 3
Joined: Fri Jun 07, 2019 6:27 pm

Stop/Start

Post by vmaximus » Fri Jul 05, 2019 6:41 pm

This my first Jaguar a 66 plate f pace portfolio and up to now I am very pleased with it but I have one niggling fault which is the stop/start, having read through some of the posts this can be a bit of a problem. My auto s/s stopped working a few weeks a go and after a phone call to the dealer I was informed to charge the battery although the car is used most days, I did this and it made no difference what so ever. today I turned off climate, and air con, same results no auto s/s, another phone call to the dealer who is going to have a quick look tomorrow. I also checked the battery voltage which is with the car stationary 12.5 volts and with the engine running 14.6 volts but as soon as I stop the engine the voltage drops back down to 12.5/6v in a very short time. M question is, is it within the normal voltage limits or is 12.5 volts low for a car at rest. Thanks in advance for any information.


lozpace
Posts: 163
Joined: Sat Dec 02, 2017 2:29 pm

Re: Stop/Start

Post by lozpace » Fri Jul 05, 2019 7:24 pm

It probably needs the fault codes removing and the system reset, my dealer did this for me when it stopped working and has been fine since.
F Pace February 2018
2.0 litre 180ps AWD Automaic Portfolio, Santorini Black, 19” 5038 Wheels, Privacy Glass, ICTP 380watt, Heated Steering Wheel, Space Saver Spare, 4 way lumber, InControl Secure Tracker, Service Pack.


vmaximus
Posts: 3
Joined: Fri Jun 07, 2019 6:27 pm

Re: Stop/Start

Post by vmaximus » Fri Jul 05, 2019 8:24 pm

Thanks for your reply i will know more tomorrow but i thought that the standing voltage was a bit low for a battery with nothing running. Once again thank you.


Catmad
Posts: 80
Joined: Sun Dec 31, 2017 3:11 pm
Location: Scotland

Re: Stop/Start

Post by Catmad » Sun Jul 07, 2019 9:02 am

One of my friends had a similar problem when leaving the car idle while living abroad. Apparently the stop/start stops working if the battery charge drops below 70%. The dealer took the car in for 2 days to drain the battery completely, recharge from scratch and reset all software which solved the problem.
2.0D Prestige 180 AWD Auto Italian Racing Red


Bigfoot1772
Posts: 6
Joined: Tue Dec 13, 2016 6:21 pm

Re: Stop/Start

Post by Bigfoot1772 » Sun Jul 07, 2019 7:09 pm

have the same year car portfolio same problem has been in 5 times for stop start computer says not a fault
on the last visit computer said no fault but the computer could not finish to the end
they put on a new ems not sure what it is think it is to do with battery
good news it has cured the stop starting now working as should do


User avatar
KeithL
Posts: 166
Joined: Sun Jul 22, 2018 7:18 am
Location: Worcestershire

Re: Stop/Start

Post by KeithL » Thu Jul 11, 2019 7:54 am

My stop/start stopped working and I took it to the dealer. Apparently if the battery drops too low it will switch off the stop/start to prioritise other systems which makes sense. However, it doesn't always switch itself back on once the battery is recharged and in that situation it can only be switched back on by the dealer.

I also checked my battery 24 hours after I got back from the dealer and it had dropped to 12.1V. I was told that was normal and not a problem.
2017 2.0 i4 Diesel (180PS) Auto AWD Portfolio in Indus Silver with ICTP


vmaximus
Posts: 3
Joined: Fri Jun 07, 2019 6:27 pm

Re: Stop/Start

Post by vmaximus » Thu Jul 11, 2019 8:52 pm

Thanks all, car was collected on Wednesday and returned same evening, technician/service dept phoned and informed me that the battery was ok but they changed a module. They also said that the s/s worked when it arrived and while they had it in the service dept and also on a short road test, I couldn't have been the run up to the dealer charging the battery as I did the same run on the Saturday previous approx. 36 mile so its a matter of keeping an eye on it and seeing how it goes.


Jalees
Posts: 95
Joined: Mon Oct 15, 2018 2:09 am

Re: Stop/Start

Post by Jalees » Thu Jul 11, 2019 11:58 pm

Hi,

May I bring to your attention if possible could you please notice when your stop start is not functioning is your engine radiator fan running at full speed you can actually hear if your window is down , as some of fellow e pace users have posted something similar when engine is trying to cool down stop start does not function. Since engine is hot and trying to cool down. For me I am trying to find out why in the world my Engine fan runs so loud and it keeps on running it doesn't stop maybe some relationship with stop start thing.

Thanks.

Regards,
KJ
MY18 F Pace, 25t R sport, Firenze red, and some options.
Ex owner of Mercedes C200 AMG Line premium plus. I keep comparing the options and get disappointed sometimes JAG is missing out from half priced car.


Post Reply

Return to “Faults & Technical Discussions”