ICTP Patch 4.0

Faults and Technical chat for the Jaguar F-Pace.
User avatar
kustbewoners
Posts: 44
Joined: Sun Mar 05, 2017 10:31 pm
Location: Ostend, Belgium

Re: ICTP Patch 4.0

Post by kustbewoners » Fri Aug 10, 2018 11:16 am

Jim wrote:
Mon Aug 06, 2018 4:07 pm
Has anyone with V4 tried using the browser and setting a home page and favourites?

I had a home page set prior to V3 and since then and through 3.5 I have been unable to store a home page or favourites, the system keeps resetting itself to delete all user data, even immediately after setting it not to!

I rarely use the browser, but do occasionally when picking my wife or others up from the station or similar. Previously I had the home page set to BBC/News (or is that BBC\News?) as it was a handy kick off point and I could see the headlines before jumping to the sports pages or the F-Pace forum pages.

Not an essential function of ICTP, but it did work and then stopped!
I have a similar problem in V4 . My home address in navigation always disappears.
2018 F-Pace 2.0D Pure Manual
Narvik Black
Custom aftermarket dark grey leather interior
Premium Business package with ICTP
Dual view
Electric, heated seats
Privacy Glass
Tow Pkg


User avatar
big jon
Posts: 326
Joined: Sun May 15, 2016 2:28 pm
Location: Standish

Re: ICTP Patch 4.0

Post by big jon » Fri Aug 10, 2018 11:49 am

I have had car back 5 days after V4 and all has been working as it should,reversing sensors and camera workin well, but this morning i got in car started it and all booted up but no volume on any of media (radio,CD,usb) stopped car after 5 miles parked up 3 hours went back to car and all working as it should be. This never happened before, this is third update i have had. 2.5 to 3 to 3.5 to 4.
R sport, AWD Auto, White, black pack,, dynamics pack, panoramic roof, ICTP 380, folding mirrors,20"black venoms and much more


Mbadger77
Posts: 2059
Joined: Fri Mar 11, 2016 8:04 am

Re: ICTP Patch 4.0

Post by Mbadger77 » Sat Aug 11, 2018 7:12 am

big jon wrote:
Fri Aug 10, 2018 11:49 am
I have had car back 5 days after V4 and all has been working as it should,reversing sensors and camera workin well, but this morning i got in car started it and all booted up but no volume on any of media (radio,CD,usb) stopped car after 5 miles parked up 3 hours went back to car and all working as it should be. This never happened before, this is third update i have had. 2.5 to 3 to 3.5 to 4.
I almost darent say it but there is a new “working” version out any week now. Had the discussion with somebody who,said the V4 is slightly problematic and best holding off until this new latest patch hits.
3L Petrol, 22 black Helix (swapped with FIrst Edition 22 Helix), Ultimate Black, BP, Pano, Brogue, Jet, Priv, 825W, Control Pro, ASR, Climate Front Seats, Practicality Pack, Scuff Plate, Blind Spot


June16
Posts: 923
Joined: Wed Nov 16, 2016 10:45 pm

Re: ICTP Patch 4.0

Post by June16 » Sat Aug 11, 2018 3:23 pm

Mbadger77 wrote:
Sat Aug 11, 2018 7:12 am
big jon wrote:
Fri Aug 10, 2018 11:49 am
I have had car back 5 days after V4 and all has been working as it should,reversing sensors and camera workin well, but this morning i got in car started it and all booted up but no volume on any of media (radio,CD,usb) stopped car after 5 miles parked up 3 hours went back to car and all working as it should be. This never happened before, this is third update i have had. 2.5 to 3 to 3.5 to 4.
I almost darent say it but there is a new “working” version out any week now. Had the discussion with somebody who,said the V4 is slightly problematic and best holding off until this new latest patch hits.
Thanks for posting this, it’s what Im waiting for , hopefully the gremlins will be sorted out this time .
MY18 Rsport 25t BRG , Ebony - Oyster, 18 way mem, Surround Cam, blis, ICTP, LED adaptive....etc


June16
Posts: 923
Joined: Wed Nov 16, 2016 10:45 pm

Re: ICTP Patch 4.0

Post by June16 » Sat Aug 11, 2018 10:59 pm

big jon wrote:
Fri Aug 10, 2018 11:49 am
I have had car back 5 days after V4 and all has been working as it should,reversing sensors and camera workin well, but this morning i got in car started it and all booted up but no volume on any of media (radio,CD,usb) stopped car after 5 miles parked up 3 hours went back to car and all working as it should be. This never happened before, this is third update i have had. 2.5 to 3 to 3.5 to 4.
Do you use the remote start on the car before driving ? Just I saw over on Velar forums if they use remote start then get in and drive away they get no sound either until they stop, get out lock then re-enter the car ,they have been told there is a fix for that on the way.
MY18 Rsport 25t BRG , Ebony - Oyster, 18 way mem, Surround Cam, blis, ICTP, LED adaptive....etc


User avatar
big jon
Posts: 326
Joined: Sun May 15, 2016 2:28 pm
Location: Standish

Re: ICTP Patch 4.0

Post by big jon » Sun Aug 12, 2018 7:29 am

No june 16, I just got in car and no sound, I have tried remore start and all works fine, problem has not happened since.
Last edited by big jon on Sun Aug 12, 2018 9:01 am, edited 1 time in total.
R sport, AWD Auto, White, black pack,, dynamics pack, panoramic roof, ICTP 380, folding mirrors,20"black venoms and much more


MRB
Posts: 86
Joined: Wed Mar 28, 2018 9:43 pm

Re: ICTP Patch 4.0

Post by MRB » Sun Aug 12, 2018 9:01 am

Never input your home address, it is a thieves charter.


jlcalvo7
Posts: 3
Joined: Wed Nov 01, 2017 9:48 pm

Re: ICTP Patch 4.0

Post by jlcalvo7 » Mon Aug 13, 2018 11:32 am

Hi

Just installed ICTP patch 4.0 and tested it in a long trip during the weekend and all the features, WORKS FINE, iphone 7+ with in control apps (spotify), messages also, better than never, any problem.
I've had suffering the previous versions and was painfull whatever you did.
Now everything solved.


TAFKADAz
Posts: 1
Joined: Mon Aug 13, 2018 11:44 am

Re: ICTP Patch 4.0

Post by TAFKADAz » Mon Aug 13, 2018 2:14 pm

Hi All, took delivery of F Pace R Sport last week, ICTP V4 MY19 car, I am running an iPhone x and cannot for the life of me get messages to work either reading out when I receive or creating a new one, if I use the steering wheel button and say send message it says not available with my phone, yet reading above some of you seem to have it working?


Watsonroger
Posts: 12
Joined: Thu Sep 29, 2016 3:38 pm

Re: ICTP Patch 4.0

Post by Watsonroger » Mon Aug 13, 2018 3:25 pm

Hi, whilst my F-pace Portfolio was in for a service and new front disks last week the dealer upgraded my ICTP to V4 (had to install a new module), however now the voice activation button on the steering wheel no longer functions, anyone else have a similar problem or is there a missing setting in the new version ?

Still to try a number of the other new bits, hopefully no other issues.


Post Reply

Return to “Faults & Technical Discussions”