Product enhancement !!

All Jaguar F-Pace related discussions
Jagfpacejk
Posts: 3945
Joined: Mon Jul 25, 2016 6:58 pm

Re: Product enhancement !!

Post by Jagfpacejk » Thu Apr 27, 2017 1:17 pm

Jags cat wrote:
Wed Apr 26, 2017 6:38 pm
Tried both CW no change I am afraid!!, but why have it there even in grey if it can't be selected. Someone in Jaguar needs to get thier *hit together!!!
Think they have bigger issues to resolve then this in fairness, if all we had to complain was about not having a winter park option life would be so much more enjoyable.
Ex Owner of a Pre Launch 1st Edition Supercharged V6 and a Ex Owner of 1st Edition Diesel V6


User avatar
catwoman
Posts: 1144
Joined: Wed Mar 23, 2016 12:07 pm

Re: Product enhancement !!

Post by catwoman » Thu Apr 27, 2017 1:29 pm

Jagfpacejk wrote:
Thu Apr 27, 2017 1:17 pm
Think they have bigger issues to resolve then this in fairness, if all we had to complain was about not having a winter park option life would be so much more enjoyable.

:lol: . . I totally agree, it's a very small issue, of itself, but my reason for attempting to clarify it is that if someone has had this feature added, after a software update, when they didn't have it before, it proves it can be done and also proves the software update has been applied. As we currently have no other way of knowing which iteration of the software we have on our cars, this could possily be a good indication of having a recent update installed, or a "product enhancement" to use the official term.
8-) . . 2.0d R-Sport, AWD, Ammonite + Blk Pk, Jet/Red


Jagfpacejk
Posts: 3945
Joined: Mon Jul 25, 2016 6:58 pm

Re: Product enhancement !!

Post by Jagfpacejk » Thu Apr 27, 2017 1:56 pm

catwoman wrote:
Thu Apr 27, 2017 1:29 pm
Jagfpacejk wrote:
Thu Apr 27, 2017 1:17 pm
Think they have bigger issues to resolve then this in fairness, if all we had to complain was about not having a winter park option life would be so much more enjoyable.

:lol: . . I totally agree, it's a very small issue, of itself, but my reason for attempting to clarify it is that if someone has had this feature added, after a software update, when they didn't have it before, it proves it can be done and also proves the software update has been applied. As we currently have no other way of knowing which iteration of the software we have on our cars, this could possily be a good indication of having a recent update installed, or a "product enhancement" to use the official term.
Very true.. :D
Ex Owner of a Pre Launch 1st Edition Supercharged V6 and a Ex Owner of 1st Edition Diesel V6


Jags cat
Posts: 832
Joined: Thu Feb 25, 2016 6:46 pm
Location: Somerset

Re: Product enhancement !!

Post by Jags cat » Fri May 19, 2017 4:49 pm

UPDATE!

So dropped off car this morning for the various bits of work to be done. Also asked for them to investigate a very slight noise from gearbox / clutch / driveline that sounds like the thrust release bearing, but isn't constant. They have called me this afternoon to say they need more time for road testing etc.

Hopefully this isn't the start of a long list of ongoing issues one after the other!! :?
Have been loaned a XE , after my request to have an F type fell on deaf ears....... again :cry: :cry: In all seriousness,......I think they are missing a trick here, If they loaned out higher spec models than your own,..... you maybe more inclined to want one when you get your normal vehicle back.

However, after 4+ years of SUV driving I can't get used to this low down driving with your bum just off the road style :o :shock: Find myself having to do some kind of controlled fall into it. Also it seems to have changed colour from shiny black to matt brown!! :lol: :lol: :lol:

Regards JC,
Arrived,JA65 CAT plate, 2 ltr R-sport,ammonite grey, black pack, pano roof, 22" silver helix alloys, meridian upgrade, black/red interior, mood lighting, full size spare,rear camera, serv pack,H/screen, and anything else I can get pass the wife!


Jags cat
Posts: 832
Joined: Thu Feb 25, 2016 6:46 pm
Location: Somerset

Re: Product enhancement !!

Post by Jags cat » Sun May 21, 2017 2:21 pm

UPDATE 2.0, Oh dear :( ,.... it was all going so well !!!
After picking up my car yesterday, I thought the first thing was to check if the USB source that kept cutting out intermittently had been sorted,..... turned up the volume past 20 and MICK baby seemed to be quite happy blasting out with Jumping jack flash without interruption.
Next up after turning off music was to listen for the gearbox noise! :|,....again nothing , but as this is an intermittent issue it's probably having a quiet day.

SOS Malfuction, .... was apparently caused by a loose wire and rectified, as were the other points raised..
Today I had to go into Yeovil to get dog food, well you know what they say!,.... every dog is only 2 meals away from being a wolf !!! In our case for those who have seen our wolf hybirds,.... it's more like 0.5 meal :lol: :lol: ,

IMG_0997.JPG

anyway I digress!!!.

Going down the A303 at the speed limit.... :? with she sells sanctuary at a unacceptable level ( great sprited driving track though) it cut out, .....then in,....and back out, every 10 secs or so as before!!! BUGGER!! ( are we allowed to say the word bugger) ?

Shall be on the phone again to dealer tomorrow. I know I have a very short fuse when it comes time this sort of thing, ( pardon the pun).... basically because it should be such a simple thing to get right. We all use USB's everyday to store or transfer data.

It unfortunately doesn't help my case to argue with the wife to swap both out for the Lexus brand, rather than stay loyal to a British ( sort of) company!

Onwards campers....., regards JC,
Arrived,JA65 CAT plate, 2 ltr R-sport,ammonite grey, black pack, pano roof, 22" silver helix alloys, meridian upgrade, black/red interior, mood lighting, full size spare,rear camera, serv pack,H/screen, and anything else I can get pass the wife!


Jagfpacejk
Posts: 3945
Joined: Mon Jul 25, 2016 6:58 pm

Re: Product enhancement !!

Post by Jagfpacejk » Sun May 21, 2017 2:50 pm

Sorry to read your issues are still ongoing, it's really strange as i for one have never had a USB problem, so random on these faults.
Ex Owner of a Pre Launch 1st Edition Supercharged V6 and a Ex Owner of 1st Edition Diesel V6


User avatar
catwoman
Posts: 1144
Joined: Wed Mar 23, 2016 12:07 pm

Re: Product enhancement !!

Post by catwoman » Sun May 21, 2017 3:06 pm

Sorry if I'm asking the obvious here, but have you tried using a different USB stick? . . . could it be the one you're using has got the problem?

If they've fixed everything else, I'd say you're not doing too badly there :)

. . . great pic of the dogs BTW !! :P
8-) . . 2.0d R-Sport, AWD, Ammonite + Blk Pk, Jet/Red


Jags cat
Posts: 832
Joined: Thu Feb 25, 2016 6:46 pm
Location: Somerset

Re: Product enhancement !!

Post by Jags cat » Sun May 21, 2017 8:33 pm

Hi all, seems like a valid idea CW and certainly worth a try thank you.

My only reason to suspect the car more, was the fact that after stopping the car waiting a few mins and restarted the problem goes away, which sounds very much like a system not booting up correctly and thus very similar to some of the well recorded issues discussed on the forum.

Regards JC,
Arrived,JA65 CAT plate, 2 ltr R-sport,ammonite grey, black pack, pano roof, 22" silver helix alloys, meridian upgrade, black/red interior, mood lighting, full size spare,rear camera, serv pack,H/screen, and anything else I can get pass the wife!


Post Reply

Return to “Main Jaguar FPace chat”


Who is online

Users browsing this forum: No registered users and 3 guests