ICTP Patch 4.0

Faults and Technical chat for the Jaguar F-Pace.
Hitman
Posts: 12
Joined: Sat Sep 15, 2018 5:42 pm

Re: ICTP Patch 4.0

Post by Hitman » Tue Mar 26, 2019 6:38 pm

ptolemyiv wrote:
Mon Mar 25, 2019 10:46 pm
That's fantastic news re android auto taking up the full screen now - do the colours look more crisp and less washed out than before by chance? (it looked v drab vs ictp to me)

Shame about the track memory still not working,,,
The colours are not as vivid as the jaguar system, I drop screen brightness to a minimum which helps.

I now only use AA in the car, having the power of Google assistant on my steering wheel is priceless, everything can be controlled by voice, from navigation searches, calling anyone (even if not in my address book) to switching on my heating at home. If you have a music service then you can play anything you want just by asking

Having the power of Google navigation is brilliant, I now use one of about 6 different routes to and from work, trusting Google, it saves so much time, changes the entire experience of the car


balders
Posts: 22
Joined: Wed Sep 12, 2018 5:26 pm

Re: ICTP Patch 4.0

Post by balders » Tue Apr 02, 2019 2:41 pm

I found my first issue with 19A. The sat nav map is set on Auto day/night mode, but it's not toggling automatically, and always starts off in night mode. It worked ok before the 19A update. Is anyone else seeing the same problem?

Other than that, it's been fine for the past week, and Android Auto has been working very well too.

Balders.


jim109b
Posts: 29
Joined: Fri Oct 27, 2017 8:02 pm

Re: ICTP Patch 4.0

Post by jim109b » Tue Apr 02, 2019 3:45 pm

Yes, mine is the same. I have this one as a minor defect, overall this version seems pretty functional and stable.

Jim
Portfolio 30d, Corris Gray + toys


poooood
Posts: 16
Joined: Thu Jan 03, 2019 4:16 pm

Re: ICTP Patch 4.0

Post by poooood » Wed Apr 03, 2019 9:13 am

hi everyone,
i got 19A few days ago, everything works fine for me ! just one issue, i set the langage to French, and every time, after switching off the car, it goes back to English...


corriescar66
Posts: 1711
Joined: Tue Jun 28, 2016 12:22 pm

Re: ICTP Patch 4.0

Post by corriescar66 » Wed Apr 03, 2019 9:26 am

poooood wrote:
Wed Apr 03, 2019 9:13 am
hi everyone,
i got 19A few days ago, everything works fine for me ! just one issue, i set the langage to French, and every time, after switching off the car, it goes back to English...
Brexit...... :o :D


balders
Posts: 22
Joined: Wed Sep 12, 2018 5:26 pm

Re: ICTP Patch 4.0

Post by balders » Wed Apr 03, 2019 12:11 pm

Thanks - at least it's not just me then. I can live with it until it's fixed as I don't use the satnav that much. And I'm tending to use using Waze via AA now anyway.
jim109b wrote:
Tue Apr 02, 2019 3:45 pm
Yes, mine is the same. I have this one as a minor defect, overall this version seems pretty functional and stable.

Jim


Oscaer
Posts: 1
Joined: Sun Apr 14, 2019 8:44 pm

Re: ICTP Patch 4.0

Post by Oscaer » Sun Apr 14, 2019 9:04 pm

HI all, I just got my ITCP upgraded from the previous version to phase four and I experience the following issues I didn't before;

- No voice recognition & voice commands not available
- maps not switching from "night" theme to "day" theme when in auto mode --> seems this is happening to more folks too...
- when scrolling up & down in some menus the screen seems to split in two, going at different speeds (like 0.5 sec)
Driving to the garage soon to get this fixed asap.

Also, I wanted to ask if any of you have experience some acceleration/ speed performance issues after the update, as I feel my jag is not as sharp as it was before... is it the imaginary after-garage-something-is-still-not-working type of feeling, or can the upgrade to ITCP phase 4 cause performance issues?

Would be great if any of you could answer to this last question, or had the same feeling/ experience. Cheers,


corriescar66
Posts: 1711
Joined: Tue Jun 28, 2016 12:22 pm

Re: ICTP Patch 4.0

Post by corriescar66 » Mon Apr 15, 2019 10:23 am

Hi,

Do you know exactly which update you had? 'Phase 4' includes about 5 updates, the last being '19A' (some are calling this phase 4.5 just to be helpful..)

I had 19A last week, picked it up on Friday....

My voice is ok, well it still doesn't understand motorway services but that's because it's Dutch product and being a small, flat country, they have no need for them...

Got the auto night/day theme issue, no apparent problems with scrolling, however.....

Had a return of memory steering wheel being stuck in park position (after 2 1/2 years I know this is an obvious sign of a crap update) AND after two reasonable weekend trips I felt that not only the acceleration was a bit stunted but also the suspension was a bit more wobbly in 'normal' setting.....

With all previous cars I'd put this down to post-dealership paranoia, however ICTP DOES affect these things, so we may not be imagining it.....

Sadly, there is no point booking it back in as the dealer cannot 'roll-back' the version, or fix any errors until the next version is released by JLR. You need to get onto customer services and make sure your dealer is reporting these faults back up the line...

JLR's TA system is not fit for purpose for the newer software issues. They close the case if you take the vehicle off site, so you either keep the car with them collecting dust and seagull s+%@ until the next update is available to try, or just end up in a cyclical loop where every two months you watch the end of your three year warranty looming.

Oh, and they still haven't fixed my USB media problem......


Smitten
Posts: 839
Joined: Mon Dec 11, 2017 9:53 am
Location: SW London

Re: ICTP Patch 4.0

Post by Smitten » Mon Apr 15, 2019 1:20 pm

I am due to have 19A next week and I think I might postpone...
3.0d S, Santorini black, black pack, 22" black rims, LEDs, Priv, 350W, ICTP, Ebony interior, AdSR, space saver, config ambient, remote release, lumbar, winter pack, rear recline. Build date Friday 13/4/18 :D


jim109b
Posts: 29
Joined: Fri Oct 27, 2017 8:02 pm

Re: ICTP Patch 4.0

Post by jim109b » Mon Apr 15, 2019 4:51 pm

I think most folk seem to find 19A OK. It seems to have fixed a lot of things, seems quite stable and is noticeably more responsive.

When mine was upgraded to 19A, I lost voice control and voice guidance - this was fixed very quickly with no update to version number, so it would have been an 'installation error' - i.e. they forgot to do something during or after the upgrade. The light dark theme thing is a bug. I've not seen any changes to performance etc.

Depends where you're coming from - mine was pre-18 (what was called Vs 2.5 at one point) and this was a dog. If you're similar, I'd get the upgrade. If you're on a later more stable version, can't comment, depends on how much you want what you've got fixed....

Jim
Portfolio 30d, Corris Gray + toys


Post Reply

Return to “Faults & Technical Discussions”