ICTP Patch 4.0

Faults and Technical chat for the Jaguar F-Pace.
DjP
Posts: 146
Joined: Thu May 04, 2017 3:32 pm

Re: ICTP Patch 4.0

Post by DjP » Wed Nov 21, 2018 10:54 am

MyNameIsMatt wrote:
Wed Nov 21, 2018 7:59 am
Steve L wrote:
Wed Nov 21, 2018 6:47 am
I asked my dealer (Farnell) for the 18c version of phase 4, with CarPlay when i’m having the car serviced in a few weeks and they say can’t install it yet as it’s not been officially launched by JLR? Is it available for all?
This isn’t true as there are lots of people who have confirmed that they have had 18c installed with CarPlay on their ICTP systems (including myself).
The availability of 18C and the smart phone activation pack (to enable CarPlay) seems to be variable at the dealerships. 18C was released in early September, but my dealership couldn't/wouldn't apply in in early October, but they *are* applying it today. Specifically they're applying "18C release 2", I'll post version numbers when I have it back to see if it's any different from regular 18C.

I think if you cite specific issues that you're having with ICTP then they'll be more likely to help under warranty, but they're not doing "discretional" updates particularly eagerly...
DjP


User avatar
big jon
Posts: 336
Joined: Sun May 15, 2016 2:28 pm
Location: Standish

Re: ICTP Patch 4.0

Post by big jon » Wed Nov 21, 2018 11:01 am

Steve L wrote:
Wed Nov 21, 2018 6:47 am
I asked my dealer (Farnell) for the 18c version of phase 4, with CarPlay when i’m having the car serviced in a few weeks and they say can’t install it yet as it’s not been officially launched by JLR? Is it available for all?
I had mine updated last thursday to 18c at Farnells in Bolton not a problem, It has cured a few media issues and seems to have fingers crossed cured false reversing sensor fault
R sport, AWD Auto, White, black pack,, dynamics pack, panoramic roof, ICTP 380, folding mirrors,20"black venoms and much more


Shoey79
Posts: 12
Joined: Thu Nov 22, 2018 8:21 pm

Re: ICTP Patch 4.0

Post by Shoey79 » Thu Nov 22, 2018 8:27 pm

Wonder if anyone can assist. New car picked up yesterday. Successfully set up InControl and can use the remote features but any attempts to log into navigation (created account directly) or launch web browser or live result in errors.

For navigation I get "Sorry. There was a problem on our end
Please sign in later"

Can log into the website but informs me I need to log in to software onboard.

Clicking Web Browser or Live return "[Application] not available"

On the InControl page it says the primary user isn't logged in...bit can't load Live to do so.

Using version 4(?) Or 18C. (S18C_18.32.4-205602)

Anyone else seen this issue?


Smitten
Posts: 711
Joined: Mon Dec 11, 2017 9:53 am
Location: SW London

Re: ICTP Patch 4.0

Post by Smitten » Thu Nov 22, 2018 8:59 pm

Have you set up a separate navigation account?
3.0d S, Santorini black, black pack, 22" black rims, LEDs, Priv, 350W, ICTP, Ebony interior, AdSR, space saver, config ambient, remote release, lumbar, winter pack, rear recline. Build date Friday 13/4/18 :D


Shoey79
Posts: 12
Joined: Thu Nov 22, 2018 8:21 pm

Re: ICTP Patch 4.0

Post by Shoey79 » Thu Nov 22, 2018 9:42 pm

Yes, I've created separate accounts but with the same email.

Can login to jaguar.here.com and incontrol.jaguar.com without issue.


Markotley
Posts: 224
Joined: Wed Nov 23, 2016 3:20 pm

Re: ICTP Patch 4.0

Post by Markotley » Fri Nov 23, 2018 8:00 am

Is the car brand new or second hand as I seem to remember some problems as the old accounts still exist.
3L Supercharged - Pro Touch - 20" Venom Wheels - Adaptive Cruise + Queue - Adaptive Surface Response - Surround Cameras -Head Up - Prac. Pack - Ultimate Black - Heated Steering Wheel - LED Lights


Shoey79
Posts: 12
Joined: Thu Nov 22, 2018 8:21 pm

Re: ICTP Patch 4.0

Post by Shoey79 » Fri Nov 23, 2018 8:04 am

Hi, this is a brand new car with 3 miles on the clock, still no luck today. Same errors as above. Checked for software updates and says nothing available but I did notice further down the update screen there is a second update button for telematics, oddly where it says version, its blank!

I've also tried deleting all cached data from the Live app within the settings area, tried another sim card with data, joined it to an unrestricted wifi network and yet still no banana. I did a journey this morning and this logged fine, also remotely started OK. Just still cannot login to Nav or access Browser or Live. :(

Does there exist an option to perform a factory reset of the ICTP?


User avatar
catwoman
Posts: 1822
Joined: Wed Mar 23, 2016 12:07 pm

Re: ICTP Patch 4.0

Post by catwoman » Fri Nov 23, 2018 8:30 am

Hey Shoey, welcome along, you didn't mention your location, presumably you're in the UK? Some services are specific to certain countries/regions only. If you're in the UK, your dealer should be able to help you with this. Hope you get sorted.
8-) . . been enjoying since July '16, 2.0d R-Sport, Ammonite + Black Pack, Jet/Red interior and a few useful options


Shoey79
Posts: 12
Joined: Thu Nov 22, 2018 8:21 pm

Re: ICTP Patch 4.0

Post by Shoey79 » Fri Nov 23, 2018 8:44 am

Yep, sorry. In the UK. A friend also picked up a new 68 plate at the same time as me, same car and he has no issues...so I'm confident that these options should work as we even tried out the web browser :-)

I was hoping to try and sort it myself...bit of a pain having to take it back to them after only 2 days!


DjP
Posts: 146
Joined: Thu May 04, 2017 3:32 pm

Re: ICTP Patch 4.0

Post by DjP » Fri Nov 23, 2018 9:11 am

Shoey,
Are you trying when connected to wifi (eg. from home) or via 3G/4G sim in the car? I initially set this up with the car outside the house connected to house wifi. I seem to recall similar issues to you and with a bit of faffing around (resetting password via website, using wifi not 4G) it "just worked" - albeit after a day of messing about.
You may end up returning to the dealership, but it'd be better if you resolve it yourself!
DjP


Post Reply

Return to “Faults & Technical Discussions”