Jaguar F-Pace Forum banner
1 - 20 of 71 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
All,

My First Edition has just gone over the 1k miles mark. The rear suspension has been fixed and no creaking noises. Now another potential problem! There is a distinct fairly loud and audible whistling sound when you accerale in the car. It's not like any turbo sound I hear heard before, and appears to be an issue when accerating at low or high speed.

Has any ones else experience this sound? The engine is a 3.0d v6 AWD 300 bhp.

Would appreciate your thoughts or sharing your experience.

Kind regards,

G
 

·
Registered
Joined
·
4,228 Posts
Hi G

I noticed that same noise on my second drive in the demonstrator (3.0d).

I also have something similar in my RRE which is linked to the AC (ie it disappears when I turn the AC off)

Try that ....
 

·
Registered
Joined
·
33 Posts
On my previous Audi I had a similar sound which was tracked down to the Audio System and the noise cancelling system (GALA) which was active even when displaying the Nav or vehicle information. As the engine and road noise increased so the system responded.

Perhaps try turning the ICTP off completely and see if that resolves the issue?
 

·
Registered
Joined
·
4,228 Posts
If it's anything like the sound I heard in the 3.0d demonstrator it sounds like something spinning fast.

It definitely wasn't there the first time I drove it but was the second (around a month later with 2000 miles on the clock)
 

·
Registered
Joined
·
19 Posts

·
Registered
Joined
·
1,711 Posts
I noticed this on three separate test drives in 3.0l diesels. The salesman was aware of it too... What they call in the trade 'a characteristic'.... Which is why, or at least one of the reasons, I went for the petrol...
 

·
Registered
Joined
·
4,228 Posts

·
Registered
Joined
·
4,228 Posts
Does turning the AC off have any effect?

Anyone else experiencing this noise (as per YouTube video link) above.

Would be interested to know if it's indeed a characteristic of the 3.0d (although strange it develops after a few 000 miles)
 

·
Registered
Joined
·
61 Posts
My 3.0d doesn't make that noise after approx 2000 miles. The demonstrator that I drove didn't make the noise either.
The 3.0d is a development of the engine I had in my Discovery 4. I had that for 3 years without the noise.
 

·
Registered
Joined
·
19 Posts
@JLRnumber5: I turned the AC off but the noise remained.

@HS60: Thanks, that was a relief to here! Based on your feedback I assume we can expect this noise to be fixed by the dealer.

I have already mentioned the problem to my dealer (I have had it since day 1) and we agreed on that I shall come back after the vacation, i.e. beginning of August, to check it up.

@Gmalhi: Have you talked with your dealer regarding the noise?

Ragards,
Magnus.
 

·
Registered
Joined
·
4,228 Posts
Magnus said:
@JLRnumber5: I turned the AC off but the noise remained.

@HS60: Thanks, that was a relief to here! Based on your feedback I assume we can expect this noise to be fixed by the dealer.

I have already mentioned the problem to my dealer (I have had it since day 1) and we agreed on that I shall come back after the vacation, i.e. beginning of August, to check it up.

@Gmalhi: Have you talked with your dealer regarding the noise?

Ragards,
Magnus.
Would be interested to know how you get on.
 

·
Registered
Joined
·
19 Posts
No problem, I'll update this topic as I progress (even though it probably will take a few weeks).
 

·
Registered
Joined
·
4,228 Posts
Pos.k said:
maybe I have it but can't hear it over the creaking...and the subwoofer!
Could you take a listen and let me know? It's not intrusive but it's noticeable. It was on both demonstrators I drove. Yet some claim not to have it. Others say it's a characteristic of the car. Would like to know which as it's going on my checklist for PDI!

Thanks
 

·
Registered
Joined
·
25 Posts
Same here on my new f-pace (just picked it up last week). Just mildly frustrating hearing that when accelerating.

Going home on the freeway I thought I heard it disappear as I was accelerating on a hairpin bend, only to come back when I straightened again. Will be testing it some more and book it into to have it looked at.

Can anyone else verify the same? Or has anyone had theirs fixed?
 

·
Registered
Joined
·
25 Posts
Bump. Does no one else have an update on this, or is my car only one of a few making this noise too? Did you get yours looked at Magnus?

I've noticed that the rattling noise is far louder on cooler mornings. I can even hear it slightly when cruising, but it's most significant when accelerating. It makes for a noisy ride that I can even hear over the stereo, which is saying something.

I'm getting mine looked at on Monday, but was hoping someone else might have had an update before then...
 
1 - 20 of 71 Posts
Top