Jaguar F-Pace Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
363 Posts
Discussion Starter · #1 ·
So after a lot of playing around with the audio levels on my ICTP I couldn't believe the bass could distort so easily. So I checked my iPhone and iPod settings and I have an EQ setting on their for headphone (loudness on iPod and rock on iPhone to bump up the bass). Usually on a wired (not headphone out) connection on iOS devices the EQ is by passed but seemingly not so in the FP. Turning this off dramatically changed the audio and I got a much cleaner sound and more importantly no distortion on my bass as I fiddled with the levels.
 

·
Registered
Joined
·
2,073 Posts
Nice. That's possibly a really good bit of info.
Nice find - I'll have a look.
 

·
Registered
Joined
·
363 Posts
Discussion Starter · #3 ·
Fingers crossed! It only occurred to me as even on +1 on bass I was getting distortion - usually it bypasses the EQ and any volume settings on the device but hey this is Jaguar and why do things like everyone else! I would also assume that any volume limiter may also have an effect.
 

·
Registered
Joined
·
2,073 Posts
Had mine off anyway but might help somebody.
 

·
Registered
Joined
·
363 Posts
Discussion Starter · #6 ·
Mbadger77 said:
Had mine off anyway but might help somebody.
Might also help if you flip it around - and if you don't feel you can get the setting you want in the FP, maybe you can alter the iOS settings and manipulate it a bit that way?
 

·
Registered
Joined
·
4,228 Posts
jonty1625 said:
So after a lot of playing around with the audio levels on my ICTP I couldn't believe the bass could distort so easily. So I checked my iPhone and iPod settings and I have an EQ setting on their for headphone (loudness on iPod and rock on iPhone to bump up the bass). Usually on a wired (not headphone out) connection on iOS devices the EQ is by passed but seemingly not so in the FP. Turning this off dramatically changed the audio and I got a much cleaner sound and more importantly no distortion on my bass as I fiddled with the levels.
Good spot but bizarre as the Meridian 825W system I had in my Evoque definitely disabled the EQ settings when connected via cable and it's an identical (supposedly) system.
 

·
Registered
Joined
·
363 Posts
Discussion Starter · #8 ·
JLRnumber5 said:
jonty1625 said:
So after a lot of playing around with the audio levels on my ICTP I couldn't believe the bass could distort so easily. So I checked my iPhone and iPod settings and I have an EQ setting on their for headphone (loudness on iPod and rock on iPhone to bump up the bass). Usually on a wired (not headphone out) connection on iOS devices the EQ is by passed but seemingly not so in the FP. Turning this off dramatically changed the audio and I got a much cleaner sound and more importantly no distortion on my bass as I fiddled with the levels.
Good spot but bizarre as the Meridian 825W system I had in my Evoque definitely disabled the EQ settings when connected via cable and it's an identical (supposedly) system.
Yeah, that's why it's taken me 5 days to even think of checking! Certainly helped me on the drive to the office - can play some tracks now and do a comparison but instantly was able to up the bass without it sounding like a fart in a wetsuit.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top