Jaguar F-Pace Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
132 Posts
Either your car has no mobile signal via its in-built SIM (not the user SIM in the arm rest), it's gone to deep sleep (ignition off for more than something like 3 days). Or maybe your mobile app has crashed, try force rebooting your app/phone?
 

·
Registered
Joined
·
12 Posts
Same issue. Problem seems to have started after car was driven after being in Sleep Mode. App is run on two devices with the same info on both. Reloaded app on one device, same problem. Car SIM signal OK all other remote In Control operations ie lock/unlock working OK. Has there been a car software update?
 

·
Registered
Joined
·
156 Posts
A couple of members on the Evoque forum have had issues in the last couple of days; one of whom has been told by a dealer that there is a global issue and JLR are working on a SOTA fix. Equally, several members are experiencing no problems ie business as usual. 🤷‍♂️
 

·
Registered
Joined
·
219 Posts
I've just had this issue; the App was running fine & I was requested by the App to logout & upon logging in ' your vehicle could not be located' message. The journeys work ok & it showed my street address as the destination of the last trip. Hopefully a software glitch. 😎
 

·
Registered
Joined
·
4 Posts
Hi all, I'm in the US and this is happening to my app as well. THE CAR IS PARKED IN THR DRIVEWAY and the app is saying cannot locate vehicle. I'm glad to hear I'm not the only person. Can some advise or know when Jaguar will be fixing this issue? It's been about 2 weeks now. Thanks!
 

·
Registered
Joined
·
132 Posts
Jaguar have released an update which appears to resolve the issue.
Is 2.10.2 on Google or Apple, as the latest Apple version is showing as 2.10.1.
 

·
Registered
Joined
·
132 Posts
2.10.1 is the latest available Apple version, dated 9th June 22. Jaguar site simply links to the Apple App Store.
 
1 - 19 of 19 Posts
Top