Jaguar F-Pace Forum banner
1 - 20 of 29 Posts

·
Registered
Joined
·
1,045 Posts
Discussion Starter · #1 ·
Please help! How do I remove a destination from the list? I've tried every button/icon I could see to no avail, so there must be a hidden one for this function or its on some other menu that I can't think of!
TIA
 

·
Registered
Joined
·
419 Posts
Take a look in your Navigation 'Favourites' screen to see if there is anything in there that helps. A delete option perhaps. I apologise if you have already tried it.
 

·
Registered
Joined
·
1,045 Posts
Discussion Starter · #3 ·
You see, why would I look in favourites? I will though just to be sure but by definition deleting them means they aren't favourite! :lol:

I bet its as obscure as this suggests though!
 

·
Registered
Joined
·
419 Posts
Destinations you want to retain must be SAVED to 'favourites'. Usually items that can be saved can also be deleted. Just a thought, obviously not very helpful. Hope my attitude doesn't upset the new Moderators. If it does I'll blame you. (RaVolVoR) :lol: :lol: :lol:
 

·
Registered
Joined
·
307 Posts
Where have you been that you don't won't anymore else to see :D
 

·
Registered
Joined
·
1,045 Posts
Discussion Starter · #6 ·
Bought an antique book case via eBay from a guy in Essex, its now the first one in the list and frankly I don't need to go back there and it bugs me its first!

YORKIE - I like you sense of humour and the logic that things that can be saved can also be deleted makes sense! I question that saving something first to then delete makes no sense at all! I expect in some weird way that this is the answer. I'll play later on way home.
 

·
Registered
Joined
·
419 Posts
I think 'favourites' are listed in some sort of alphabetical order....................... hope your guy in Essex wasn't called Arfur Daley. :eek:
 

·
Registered
Joined
·
419 Posts
All he has to do is read the FAVOURITES section of the above link...........................and then delete away to his hearts content. ;)
 

·
Registered
Joined
·
18 Posts
Was at the Dealership the other day, and the Technician sat in and explained a few helpful things. Adding and Deletion were actually a lot simpler than the lack of intuition (in my case) might make it.

The revelation for me as we often go to Car parks in the middle of nowhere all round the country - without any post code - to walk the dog, was to be able to enter the point directly from the map. Excuse me if this is "sucking eggs", but you just touch the location on the map you want; an info bubble comes up, and you save this to Favourites.

Although, now I have got the iPhone and laptop having conversations about destinations with the car, it is no longer quite as important as it was! :)
 

·
Registered
Joined
·
1,378 Posts
pgk said:
The revelation for me as we often go to Car parks in the middle of nowhere all round the country - without any post code - to walk the dog, was to be able to enter the point directly from the map. Excuse me if this is "sucking eggs", but you just touch the location on the map you want; an info bubble comes up, and you save this to Favourites.
That is a great feature, I was shown it, and I use it all the time when I am on the move across counties
 

·
Registered
Joined
·
948 Posts
Here's a new one to me if not the rest of you.

Got into the car to head into work this morning, put it into reverse and like normal the camera came on as I turned the car... what happened next was unusual as the camera stayed on the entire journey into work all 10 minutes with the a blank space on the left of the dash display and no radio or ability to work the central screen.

When I got to work I turned the engine off and opened the door which turned everything and then started it up again with everything back to normal but it was most odd.
 

·
Banned
Joined
·
444 Posts
You probably engaged reverse prior to "Press Screen to Continue" message, I know after a few seconds it disappears anyway however if you engage reverse before it appears then you get a basic camera screen without the "CAMERAS" sign at the top left hand corner, absence of the time and no image on the right hand side.

It is a little annoying but if you wait for the message, it doesn't happen.
 

·
Registered
Joined
·
948 Posts
Thanks mate, I did indeed engage reverse before the screen had loaded up.... good to know this isn't an issue only a quirk of the system one has to work with.
 

·
Registered
Joined
·
948 Posts
JLRnumber5 said:
Ok as long as you are happy convincing yourselves you are comfortable with a workaround :)
My X6 had a very slow activating rear view camera, you either waited for it to come on or you used exclusively the rear parking sensors.... it too was a work around and this one is no different.
 

·
Banned
Joined
·
444 Posts
luminated said:
Thanks mate, I did indeed engage reverse before the screen had loaded up.... good to know this isn't an issue only a quirk of the system one has to work with.
Pleased I could be of help, I really do find it utterly depressing that at every opportunity there are those that love to bash JLR. OK its slightly annoying but I am sure the technicians at Jaguar are aware and no doubt this very, very, minor issue will be sorted with the next patch. :D :D :D
 
1 - 20 of 29 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top