Jaguar F-Pace Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
Hi new member here

I have owned a 21 registered F pace since March. In November I had to have the alternator belt replaced and was hoping that would be the only fault we had to contend with

No such Luck . In December we kept getting SOS limited functionality coming up on the driver display.It was taken to our local dealers and they diagnosed the car as needing a new telematics module .

They fitted a new one that was for a Velar but apparently the same part fits the F pace .

Whilst the car was having the module changed ,I asked about the pivi 3.0.0. update. My car had been on 2.1.6 since 23rd of November and I had received the email from Jaguar at the start of November telling me that 3.0.0 was due to be released that enabled wireless connectivity for Android Auto / Apple car play

The service manager showed me on Topix that my car had failed the 3.0.0 update on the 27th November it had tried 3 times to download it and the last attempt failed at 75%. They said that this was due to the telematics module failure as it controls Software over the air updates.

When it went in for the telematics module to be replaced. They told me they could not manually install 3.0.0 ,but after telematics swap the car was communicating with JLR servers ,so it should re download at some stage. Although they did warn it may be on a list with other cars that had failed to install 3.0.0 as the update was released in batches . They also said that it may need to be manually sent by the SOTA team at JLR. To be honest no one at dealer level or JLR technical level seem to know what the procedure is. All I know is.I should have that update, and would have it, if it wasn't for this telematics module failure.

Two weeks on my car has still not installed 3.0.0, and after this telematics swap all software info has vanished from the Pivi screen. It just reports software as up to date .The version number install date and release notes are no longer viewable.

We are stuck in what feels like a never ending nightmare between the dealers and JLR executive office. Dealers say they've fitted it correctly CRC say that JLR tech team is discussing with dealers what exactly was done and what procedures were followed.

JLR can not seem to find the SOTA team who can help and seem to have no idea what happens when a car continually fails to do an update .They have no answer ref where the software info has gone. Alarming when the people who make the car have no idea how to fix it .It is very very frustrating.

Regards

Mark

Automotive lighting Grille Motor vehicle Font Gas
 

·
Registered
Joined
·
23 Posts
Hi there,
Interesting post as in the last few days I have had the SOS message pop up as well. But isn't all the time I start the car.

Did you experience any other telematics type issues?
I seem to have an issue where my 4G signal is extremely low e.g vary rarely seems to get above 1 bar. Which is different to my own phone on O2 which is often higher.
Also had occasions where the 4G disappears and 'check network settings' is displayed in the settings menu of mobile data where it normally would say O2-UK. Which means lose data services such as Spotify, traffic etc..
Most times it resolves by a car restart or PiviPro restart. Didn't know if you had anything similar?
Not sure it's problem Sim card, antenna etc.. But perhaps the telematics unit you mention.

Regarding the blank software version, mine was like that when I first got the car, it only changes when it has an update so currently has 2.16b. So likely will change when it gets the next update. Perhaps the new telematics unit has 'reset' it back because it is new
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 · (Edited)
Hi ,yes my SOS limited functionality message only popped up now and then. Then it went for a few days .I would say it was every couple of days, then it stopped for 2 weeks or so . Then it came back twice in one day. I was hoping it would be just the back up battery that is in the telematics module . As mine had been off the road with the alternator belt issue for well over a week .

I did also notice that the over head illumination (the white light with the spanner symbol) was not lit up .I did press it and it never put me through to JLR assistance

As for 4g mine fluctuates a lot.It can go from 4 bars to zero in a very short distance. Although it seems to keep in connection, as I use Spotify linked via incontrol, so that uses the cars 4g . Don't really have any buffering issues or problems skipping tracks .

Before the telematics swap ,my car was on 2.1.6 and I had all the software info on the screen. Been told by tech team that's normal after a module swap , that it reports no info until it does a SOTA download.

Thankfully today things have moved along with mine and JLR tech have been on the case . They said my car failed 3 times to install 3.0.0..Have to say tech have been great and its gone from really slow progress to virtually being sorted.Just waiting on 3.0.0 to be sent.

Firstly they sent some SOTA configuration to my car. Then they told me to take the car for a 10 minute drive this allowed the car to feedback to them what software version the new telematics unit was on . Then a telematics software update was sent to it . I was told that on my next drive it would reinstall 2.1.6 which it has .

Now tomorrow the car will have 3.0.0 pushed to it .

So then I can use the wireless android auto, and then hopefully no more leaving the car and forgetting my phone is still plugged in the centre arm rest cupboard.

Computer Black Personal computer Purple Output device
 

·
Registered
Joined
·
23 Posts
Brief update, had the car in with dealer to check on a few multiple issues.

SOS limited functionality message - apparently could appear if the auxiliary battery charge is low. This is due to that capability being one of the first things impacted. Could be why only had a couple of times.
Mine was slightly low but battery health is fine, e.g no dead cells
 
1 - 5 of 5 Posts
Top