Jaguar F-Pace Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
Can anyone tell me how to setup the route app as it keeps asking me to login to vehicle but may be I haven't done it correctly and it still says my vehicle is not recognised
Thanks
 

·
Registered
Joined
·
4,228 Posts
Alan0031 said:
Can anyone tell me how to setup the route app as it keeps asking me to login to vehicle but may be I haven't done it correctly and it still says my vehicle is not recognised
Thanks
I had the same thing. To resolve it I connected phone by cable. Logged out of Nav account (Nav setup screen on ICTP) Log back in again. Open Route Planner and try again.

Now works every time for me.
 

·
Registered
Joined
·
43 Posts
As per the other thread here, you do realise that you need to create a nav account as well as the one for the route planning ?

Even having done that it took 3 or 4 attempts for the car to accept the log on. Maybe the mobile reception was slow in it.

I assumed, like many I suspect, that because my trips were appearing on the iPhone main I control pro account that the nav was set up.
 

·
Registered
Joined
·
1,378 Posts
The other thread is mine, the guys were very helpful, you have create the profile in "Navigation settings" using the same email and password as the Jag remote app, then it signs you in. Once this is done, you can then log into the Jag route app perfectly.

JLR5 tells me that a log out is required before using, I haven't got that far yet, so will do then.
 
1 - 4 of 4 Posts
Top