Jaguar F-Pace Forum banner
1 - 11 of 11 Posts
G

·
Discussion Starter · #1 ·
Hi,

I used an iPod 30GB video from 2005 in my Evoque without any issue.
I plugged it in the F-Pace and it's sometimes detected sometimes not. If I unplug it and plug it again, sometimes it detects it back again sometimes not.
Only solution is to fully reboot the iPod.
As it worked well in my Evoque I suspect that this comes from the F-Pace system. I will try plugging my iPhone in USB.

Does anyone have the same issue?
 

·
Registered
Joined
·
410 Posts
I cant find it again but older generation IPods are not fully compatible, I have a 120gb iPod classic and have the same problem Mig
 

·
Registered
Joined
·
410 Posts
Found it:

Compatible portable devices include:

1.USB mass storage devices (e.g., a memory stick). Devices must use FAT or FAT32.

NOTES

External hard drives are not recommended to be left in the vehicle for extended periods, as this could reduce the life of the device.

2.Optical media (Album CDs or DVDs).

3.iPod (iPad, iPod Touch, iPhone, iPod Nano and iPod Classic Gen4, Gen5, Gen6 are supported - full functionality for older devices cannot be guaranteed). iPod Classic Gen1, Gen2, Gen3 and iPod Shuffle are not supported.

4.Media devices that support HDMI or MHL.

If you are connecting an iPod, mass storage or Bluetooth® wireless technology device, use the touch screen to operate and search the device. Many of the controls are similar to those available for CD playback.

CAUTION
 
G

·
Discussion Starter · #4 ·
Thanks for your reply DAL. Mine is a Gen5 32Gb so it should work.
I should try with an iPhone that I leave connected.
 

·
Registered
Joined
·
21 Posts
Hi, I am having the similar problems with my iPOD classic. When I first select it it plays the track/album. But if I then do a 'find' and select another track it play it OK but the display still shows the previous track. tried unplugging and the plugging in the iPOD. No joy. Tried selecting radio and back, same issue. Stop the engine and start again and its OK.
 

·
Registered
Joined
·
1,378 Posts
I had this in my BM, a 2007 30gb iPod, had to plug and unplug it randomly, when it was perfect in the same car 4 years older that I used to own
 

·
Registered
Joined
·
1 Posts
I have an iPod 64gb gen 5 which does exactly the same. There is nothing I do that makes it work properly. My phone is on iTunes Match and will not work either. Very frustrating Jaguar!!!
 

·
Registered
Joined
·
69 Posts
Had the same problem with ipod gen5. I think we have to realise these devices are 10 years or more old and trying to work on a much more modern system. I tried my music from my iphone 6s connected via usb and works like a dream. But as do not want to keep connecting the phone will probably purchase an ipod nano. Only problem with bluetooth via the phone is you cannot utilise the touch screen fully for selecting albums/artists.
 

·
Registered
Joined
·
4,228 Posts
Nishandf said:
Had the same problem with ipod gen5. I think we have to realise these devices are 10 years or more old and trying to work on a much more modern system. I tried my music from my iphone 6s connected via usb and works like a dream. But as do not want to keep connecting the phone will probably purchase an ipod nano. Only problem with bluetooth via the phone is you cannot utilise the touch screen fully for selecting albums/artists.
If you are going to have a source separate from your iphone, why not use the built in SSD? That's all an ipod is after all.
 
1 - 11 of 11 Posts
Top