Jaguar F-Pace Forum banner
1 - 20 of 31 Posts
G

·
Discussion Starter · #1 ·
Hello,

had my first "funny" with ICT today.

IPhone was connected and happily playing along, when all of a sudden it decided to freeze. pulled up in a layby, unplugged it, plugged it back in, no joy! stopped again a few miles later. Unplugged it, switched the car off, got out, locked the car, unlocked and plugged it back in, and all was fine... Very strange one!
 

·
Registered
Joined
·
2,073 Posts
What ICTP version you got. I had that a few times on the original one but been fine since latest
The original version was only only officially compatible with
Nine one or nine two ios
 

·
Registered
Joined
·
473 Posts
Just picked mine up from the dealers this evening after the 2.5 ITCP upgrade, on a call all working fine, lost call due to lack of signal, caller calls back I answer and then ITCP losses Bluetooth connection to my iphone, anybody else seeing this after 2.5?
 

·
Registered
Joined
·
54 Posts
The Gman said:
Just picked mine up from the dealers this evening after the 2.5 ITCP upgrade, on a call all working fine, lost call due to lack of signal, caller calls back I answer and then ITCP losses Bluetooth connection to my iphone, anybody else seeing this after 2.5?
Exactly the same thing happened to me on the way back home after having the 2.5 update, in fact it was playing up for the rest of the day but has been back to normal since.
 

·
Registered
Joined
·
54 Posts
I was having this problem before 2.5 and even though I only had the upgrade yesterday I think if anything it's worse since the upgrade.
Bluetooth drops mid call but the call still is connected on my phone. Screen then shows no phone connected but shows my iPhone available to connect.

My service advisor has advised that they are sending a request for update to Jag but they have lots of clients with IPhone having the same issue, although Samsung Galaxy phones work without fault

Other than this I'm loving the rest of the changes that have been delivered with 2.5
 

·
Registered
Joined
·
612 Posts
iPhone version? 5,6,7?
Latest iOS?

Mine is a 7plus with 10.2 and works like a dream, hence the confirmation of the above.
 

·
Registered
Joined
·
1,378 Posts
Binary said:
I was having this problem before 2.5 and even though I only had the upgrade yesterday I think if anything it's worse since the upgrade.
Bluetooth drops mid call but the call still is connected on my phone. Screen then shows no phone connected but shows my iPhone available to connect.

My service advisor has advised that they are sending a request for update to Jag but they have lots of clients with IPhone having the same issue, although Samsung Galaxy phones work without fault

Other than this I'm loving the rest of the changes that have been delivered with 2.5
This happened a lot in the XJ with pro that I had for 6 weeks, it has also happened on my new FP a couple of times with 6s, 10 updated to 10.2.1 so let's see if happens again as could be Apple software, you never know.
 

·
Registered
Joined
·
2,073 Posts
F-Pace S said:
Binary said:
I was having this problem before 2.5 and even though I only had the upgrade yesterday I think if anything it's worse since the upgrade.
Bluetooth drops mid call but the call still is connected on my phone. Screen then shows no phone connected but shows my iPhone available to connect.

My service advisor has advised that they are sending a request for update to Jag but they have lots of clients with IPhone having the same issue, although Samsung Galaxy phones work without fault

Other than this I'm loving the rest of the changes that have been delivered with 2.5
This happened a lot in the XJ with pro that I had for 6 weeks, it has also happened on my new FP a couple of times with 6s, 10 updated to 10.2.1 so let's see if happens again as could be Apple software, you never know.
iOS 10 isn't officially supported. They are still on iOS 9 as the last fully tested supported one.
Next patch will at least get iOS 10 tested properly
 

·
Registered
Joined
·
1,378 Posts
Mbadger77 said:
F-Pace S said:
Binary said:
I was having this problem before 2.5 and even though I only had the upgrade yesterday I think if anything it's worse since the upgrade.
Bluetooth drops mid call but the call still is connected on my phone. Screen then shows no phone connected but shows my iPhone available to connect.

My service advisor has advised that they are sending a request for update to Jag but they have lots of clients with IPhone having the same issue, although Samsung Galaxy phones work without fault

Other than this I'm loving the rest of the changes that have been delivered with 2.5
This happened a lot in the XJ with pro that I had for 6 weeks, it has also happened on my new FP a couple of times with 6s, 10 updated to 10.2.1 so let's see if happens again as could be Apple software, you never know.
iOS 10 isn't officially supported. They are still on iOS 9 as the last fully tested supported one.
Next patch will at least get iOS 10 tested properly
Oh great!
 

·
Registered
Joined
·
612 Posts
iOS 10 may not be supported officially ... (even though I'm sure it was part of the 2.5 update) ... but both my wife's and my iPhone's work.

*iPhone 6 with 10.2
*iPhone 7 Plus 10.2
 

·
Registered
Joined
·
21 Posts
I found it depends what you are doing. Basic calls work fine on ios10 but with another call coming in (call waiting) mine hangs / muted more often than not.

Also Spotify errors MUCH more often - in several ways but mainly it effectively disconnects. I also found that the "wake" on lift causes issues on ios10 - interrupts music when going over a bump for example - so i switched it off. So i think its more subtle / complex..
 

·
Registered
Joined
·
54 Posts
mine seems to behave worse (drops BT connection) when I've been listening to Spotify but it has done it occasionally when listening to the radio.
It also seems worse early into the journey but again not exclusively.
My SA said it is only happening on IPhone, and they admit they have loads of customers with the issue, but no reports of the issue with Samsung
 

·
Registered
Joined
·
245 Posts
Do people see text messages or not with the iPhone on the basic ICT? Mine doesn't?
 

·
Super Moderator
Joined
·
5,032 Posts
Jasonfpace said:
Do people see text messages or not with the iPhone on the basic ICT? Mine doesn't?
You should get text messages on the basic system if your phone supports this and the ICT supports your phone.
 

·
Registered
Joined
·
245 Posts
I'm on 10.2.1 iPhone 6s Plus and no messages showing, just wondered if anyone else had the same set up but had messages showing?
 

·
Registered
Joined
·
206 Posts
:( You should be driving the car and concentrating on the road, not worrying about getting and reading texts on the ICT! :( :evil:
 

·
Registered
Joined
·
1,378 Posts
If I am honest, I do not want text messages to come through the ICT or pro, why would you? Surely a text has to be dealt with at the end of the journey, or at the very least stationary, and the phone has the text on it then?

6s on 10.2 works perfectly, calls, spotify etc
 

·
Registered
Joined
·
2,073 Posts
Didn't even know that was meant to be a feature with texts coming through - haven't noticed or read it anywhere.
If you drive in London plenty of opportunity to be stationary. I wouldnt want the feature anyway just for privacy if I have passengers.
 
1 - 20 of 31 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top