Jaguar F-Pace Forum banner
41 - 47 of 47 Posts

·
Registered
Joined
·
363 Posts
Not read the whole thread and new here (just returning my XE - long story to get an F-Pace!) but there is a function where if you hold the parking sensor button next to In-Control for about 8 seconds when parked the light should flash. Then the sensors (front and rear) will activatve under 10 mph by selecting N then D or N then R for example, automatically without touching the parking sensor button - takes a little while to get used to (and I agree with the ex-Merc owners, always on works for me!) but easier as a driving flow than reaching out for the button each time....
 

·
Registered
Joined
·
948 Posts
jonty1625 said:
Not read the whole thread and new here (just returning my XE - long story to get an F-Pace!) but there is a function where if you hold the parking sensor button next to In-Control for about 8 seconds when parked the light should flash. Then the sensors (front and rear) will activatve under 10 mph by selecting N then D or N then R for example, automatically without touching the parking sensor button - takes a little while to get used to (and I agree with the ex-Merc owners, always on works for me!) but easier as a driving flow than reaching out for the button each time....
Tried this on my RRS and it works, I take it you hold the parking button again for 8 seconds and it reverts back to normal?
 

·
Registered
Joined
·
948 Posts
YVR_Pacer said:
Just tried this on my Evoque and it broke it :( now getting a parking aid error message,
Mine had the same message but the system is working fine only now the fronts turn on at below 10mph.
 

·
Registered
Joined
·
186 Posts
My front sensors are currently a pain the the backside, seem to have gone more sensitive. End up turning them off. Had my MOT yesterday and could hear my sensors bleeping away 😂😂
 
41 - 47 of 47 Posts
Top