Jaguar F-Pace Forum banner
1 - 20 of 51 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
Hey Guys,

Just a heads up on a couple of issues I have had so far with the F Pace.

First problem was finding one of my alloy wheels was damaged, most likely when putting tyre on, about an inch long section of the rim was rubbed, dark paint had come off, it also looked like it had been "covered up". My dealer agrees with me on this and is waiting on word back to replace the wheel.

From day one I had a loud noise sometimes from the engine bay, at first I thought it was just the way it should be but after 1000 miles I decided it just couldn't be normal as the engine itself is so quiet they wouldn't put something so noisy in there. So I called into the dealer yesterday and the mechanic noticed a breather tube coming from the air box to a valve had rubbed on the belt and broken in two. Temporary patch and new tube on order.

In Control Touch Pro - This is buggy. It freezes in media sometimes and a restart is needed to kick it back to life. So far I have had issues like: - not turning on at all, front sensors not coming on, freezing, not connecting to network, laggy response, ignoring touch input. This I know sounds bad but I work in the tech industry and know that these are just early niggles. I have asked the dealer to keep an eye out for any updates and let me know asap.

My dealer has been amazing about all of this, when I called in yesterday re: the noise, he came running out to the car and asked what was wrong, then he got me sorted in less time than it took for me to drink the free coffee. Its not the problems I judge them on, its how they deal with them and so far, so good.

Apart from the above I love this car. I find myself going out for a drive nearly every day, I haven't done that in years..
 

·
Registered
Joined
·
260 Posts
sdixon said:
My dealer has been amazing about all of this, when I called in yesterday re: the noise, he came running out to the car and asked what was wrong, then he got me sorted in less time than it took for me to drink the free coffee. Its not the problems I judge them on, its how they deal with them and so far, so good.
Sorry you're having some issues. But as you say it's a new production model and there will be things that pre-production testing won't have identified. I agree with you good customer service is about the way the problems are dealt with and resolved when they arise.
 

·
Registered
Joined
·
539 Posts
My car is currently having two parking sensors replaced, and an Adblue hose connector has failed in the engine bay resulting in it losing pressure (and dumping a load of it on my drive!)

The In Control Touch I agree has a mind of it's own, but +1 on the early niggles thing - I'm sure we'll be called in for software upgrades at some point.

I still love it :) and Jaguar have been all over this from a customer service point of view. I can't fault the attention given.
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #6 ·
My car got its updates on handover day so it's not missing anything, I would predict a further update to be made available at some point. Did a 300 mile journey yesterday and everything worked great.
 

·
Banned
Joined
·
444 Posts
The software update required to sort out the bugs on the intouch pro is Jaguar Campaign No. K385.

My dealer refused to carry out the work, as they had two cars having there pre delivery inspection and when downloading / effecting the campaign, both screens went black and they have not been able to recover them!

The service guy told me that he did not want my car to be potentially disabled until Jaguar could advise them of a solution, he commented that it was not such an issue for the cars awaiting delivery as the customers would have to wait!

I will put up with the freezing and minor bugs until they have experimented on one of their cars.
 

·
Registered
Joined
·
27 Posts
I have had my First Edition for 3 weeks now and have just passed the 1200 mile mark.

Prior to delivery, the dealer rectified a missing hose clip which I believe others have had a problem with, and their was a slight paint defect on the rear hatch - very difficult to spot but will require a respray at some point in the future (I don't want to take my car off the road for the 3 days required to paint it!).

Driving wise, the car is fantastic, the engine is starting to loosen and the performance improving.

In addition to the paint fault, I have had a few of issues:

The ad blue was leaking from the tank, fixed with a replacement cap.

The In Control system freezes for a minute after I connect my I Phone but then resumes normal operation.

There is a rattle from the passenger door - intermittent but annoying.

I noticed a creaking noise from the rear suspension yesterday - pooped into the dealer and they have had another with the same issue, apparently the cones at the top of the springs / suspension mounts are rubbing and they are awaiting a fix from Jaguar. Should be sometime next week.

Whilst the faults are annoying, I am confident that the dealer will rectify them all shortly. I am a little disappointed with some of the interior trim quality, the car is magnificent to drive and is generating huge interest wherever I drive it.

My next big trip is to Le Mans, can't wait!
 

·
Registered
Joined
·
410 Posts
I got my Supercharger in glacier white two days ago. Can you tell me where to look for the boot paint defect so I can take a closer look at mine?

Also do you know which hose clip was missing so I can explore that as well?

Only 59 miles on mine but doing a 300 mile round trip next Tuesday :D I'll keep an ear our for the suspension noise...

Enjoy Le Mans, Ive been many time, a fantastic event :mrgreen:

Many thanks
DAL
 

·
Registered
Joined
·
27 Posts
Hi Dal,

the paint defect is on the rear hatch just below and to the left of the number plate. It really is very difficult to see - it was only spotted by a car detailer - as it is so minor and is registered with Jaguar, I am going to leave it for the time being as I dont want to lose the car for 3 days.

The hose clip was to the turbocharger - as yours is Supercharged it should not be affected.

regarding the suspension noise, it is getting worse - it started at about 1100 miles. I am still waiting for an update.

Paul
 

·
Registered
Joined
·
195 Posts
pb1695 said:
Hi Dal,

the paint defect is on the rear hatch just below and to the left of the number plate. It really is very difficult to see - it was only spotted by a car detailer - as it is so minor and is registered with Jaguar, I am going to leave it for the time being as I dont want to lose the car for 3 days.

The hose clip was to the turbocharger - as yours is Supercharged it should not be affected.

regarding the suspension noise, it is getting worse - it started at about 1100 miles. I am still waiting for an update.

Paul
When I collected mine last Tuesday the dealer highlighted that there was a scratch on the tailgate. I found two more marks in the paintwork on inspection, so agreed that I would let them have the car back for the problems to be sorted rather than not take it then. I took the car in to them on Monday and am still waiting for news as to when I get it back. In the meantime, I have been lent a 3.0 supercharged F-Type S soft top which is great fun to drive - I can see why you love the petrol engine DAL! Pity you can only just about fit the shopping into the boot!

Prior to returning the FP, I did start to hear a creaking sound from the back but thought it might have been the tailgate. Can you give me any more info on the suspension noise that you have got Paul? It could be that my noise is the same issue, which I can then discuss with my dealer, thanks.
 

·
Registered
Joined
·
27 Posts
The last update I had was that the dealer would be replacing the rear springs on the FE they have themselves, and will report back if the fix works. Once i know more I will let you know - the noise in mine comes and goes - it can become quite loud at times!
 

·
Banned
Joined
·
444 Posts
In Control Pro is Still on going, froze on me this morning, when it freezes apart from disabling the camera you loose your parking sensors! Sometimes even when all is well the front sensor switch does not always work, I have told my wife to engage reverse to be certain the front sensors are operative, until the system is sorted.

I have just sent a high level complaint to Jaguar and informed them that my dealer will not carry out the campaign, as detailed by Jaguar as it has caused them to have two disabled cars! A week has since passed and they are none the wiser, hence my demand for action.
 

·
Registered
Joined
·
27 Posts
Hi Russell,

I have not had any problems with the In Control system - it is sometimes a little slow to show the reverse camera but otherwise all is operating well.

The suspension noise is now diagnosed fully - apparently the production of the springs was outsourced due to flooding at the factory that were producing them, and the outsourced springs are slightly out of tolerance. The issue only seems to affect cars with 22" wheels. They are hoping to have replacement parts in the next week or so and that will resolve the noise issue.

I have now had a chance to have a few "spirited" drives - the handling / performance / comfort balance is absolutely spot on - the grip levels are extremely high and the torque vectoring system really works imperceptibly in the background. This is one impressive beast - cant wait for the SVR!
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #15 ·
So today my suspension started making some noise at the rear, mostly passenger side. It creaks and is quite an annoying noise.

Will have to get onto the dealer on Monday.
 

·
Registered
Joined
·
195 Posts
I've got my car back with paintwork sorted, now it's gone to the detailer until Sunday evening. It'll be great to take proper possession of it!

Next no doubt it will be in for the creaking springs!
 

·
Registered
Joined
·
16 Posts
pb1695 said:
Hi Russell,

The suspension noise is now diagnosed fully - apparently the production of the springs was outsourced due to flooding at the factory that were producing them, and the outsourced springs are slightly out of tolerance. The issue only seems to affect cars with 22" wheels. They are hoping to have replacement parts in the next week or so and that will resolve the noise issue.
Do you think that mean cars with 22' wheels are fitted with different springs or that problem only shows up when car has 22's fitted? Either way could be an issue with anyone thinking to upgrade at a later date
 

·
Registered
Joined
·
34 Posts
I was initially delighted with my new FE what a stunner in every sense

My initial feelings were dulled when I realised that things I would have specified on an S were missing although shown on the spec sheets. In particular memory seats, an essential for us.

The other things that are missing are a serious misjudgement on Jaguars part

My disappointment has been that my FE has spent as much time in the dealership workshop as it has with me. The biggest problem is the creaking rear suspension. After 5 days they are now contacting Jaguar for help.

I also had some other build quality issues that were easily fixed thankfully.

However my biggest disappointment is that having written to Jaguar customer care i hadn't received a response after a week so I had to chase them. Not exactly what I would have expected.
 
1 - 20 of 51 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top