Jaguar F-Pace Forum banner
1 - 20 of 76 Posts

·
Registered
Joined
·
203 Posts
Discussion Starter · #1 ·
On our latest trip to France my wife was complaining it was too cold in the car. The temparature was on 22° on both sides. I told her to put it on 24 degrees but she kept complaining. When i put my hand before the middle vents i could feel the left vent at 22 degrees was blowing warm air and the right one on 24 degrees was blowing cold air.

I put the right temperature on 26 degrees and then it started blowing hot air also. When i lowered it back to 22 degrees everything seemed normal again.

Now i noticed that when we put both on the same temperature the left is blowing +/- 1 to 1,5 degrees warmer then the right one all the time. I can feel the difference by hand easily.

Does anyone else experencied this? I told this to my dealer but he told me this was the first time he heard of it and wanted to bring the car in. I told him i will add this to my growing list of problems and bring the car in next January after our ski trip because you know when you drive the FP in the shop but never know when it comes out. ( 2.5 update took 5 days ).

Worst car ever,no wait, the Audi was worse . 8 open issues but still love the looks.
 

·
Registered
Joined
·
10 Posts
Hi,

I have exactly the same thing. i do mostly long drives and am freezing. Dealer has had it for 10 days , picked it up with the fault "rectified" only for it to repeat on journey home. Over weekend set both sides to 22, blower on max and warm air one side cool the other from all 4 vents including windscreen. Now referred to jag technical but regrettably its make or break for me. Even if i have to put up with random parking aid and a clock that permanently doesn't tell the correct time. ( apparently, its not RDS locked and every time you turn the ignition it switches clock off so will lose couple minutes over every week or so....)

R sport, AWD 2.0D black pack, sunroof, memory seats.
 

·
Registered
Joined
·
4,228 Posts
Mine is slightly different, basically I get either hot or cold air coming from all vents. I can't get warm air. This means I fluctuate from too hot to too cold. Only really noticeable on longer journeys.
 

·
Super Moderator
Joined
·
1,953 Posts
I have my temperature control set on 'sync' most of the time, so both sides are controlled by the driver's control . . and I turn it up to 28 to get things warmed up when I first set off on a cold morning, then turn it down to between 22 or 24 depending on how cold it is outside. Seems to work fine on my r-sport. If you're not turning your thermostat up above 22 then it's probably not high enough to keep the car warm during colder weather . . . I treat the displayed temperature as just a general guide, and if I'm feeling a bit cold I just turn it higher regardless of what actual figure it's displaying. Don't think I've had the fan speed above the second position yet, certainly not put it on to max yet . . and I don't use the 'auto' mode either, I just prefer to set it myself. :)
 

·
Super Moderator
Joined
·
5,033 Posts
catwoman said:
I have my temperature control set on 'sync' most of the time, so both sides are controlled by the driver's control . . and I turn it up to 28 to get things warmed up when I first set off on a cold morning, then turn it down to between 22 or 24 depending on how cold it is outside. Seems to work fine on my r-sport. If you're not turning your thermostat up above 22 then it's probably not high enough to keep the car warm during colder weather . . . I treat the displayed temperature as just a general guide, and if I'm feeling a bit cold I just turn it higher regardless of what actual figure it's displaying. Don't think I've had the fan speed above the second position yet, certainly not put it on to max yet . . and I don't use the 'auto' mode either, I just prefer to set it myself. :)
I agree, I use the numbers as a range rather then temperature as I am sure like you it is not the temperature you get.
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #6 ·
Jagfpacejk said:
I agree, I use the numbers as a range rather then temperature as I am sure like you it is not the temperature you get.
You are right but i expect:

1) If sync is on both sides have the same temperature.
2) If i go from 22 to 24 the difference is noticable when the engine is warm. This happened after 200km. I think the valve or whatever they use to control the temperature was stuck and moving it to 26 degrees fixed this.

I wished this was the only error the car has, but the list keeps growing. Small issues, i agree. But i detect something new almost every day. It already had the 2.5 upgrade and this is the abbreviated list of new errors:

-ICTP goes black.
-Phone keeps connected but no audio
-Front parking sensors do not work from time to time
-When put in reverse there sometimes is a loud hum in the speakers
-The dash light does not dim immediatly when it becomes dark but stays very bright.
 

·
Registered
Joined
·
4,228 Posts
You had an Evoque before right CW? I found I almost never adjusted the temp setting on the Evoque, but on the FP I'm doing the same as you are now, and even then I find myself fiddling more than I did before. Often I find I'm cold at 22 to I tweak it to 23 but then get really hot so back down to 22. Seems to be my feet get really cold quickly!
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #8 ·
JLRnumber5 said:
You had an Evoque before right CW? I found I almost never adjusted the temp setting on the Evoque, but on the FP I'm doing the same as you are now, and even then I find myself fiddling more than I did before. Often I find I'm cold at 22 to I tweak it to 23 but then get really hot so back down to 22. Seems to be my feet get really cold quickly!
Strange how the cars / persons are all different. I never touched the temperature in the BMW's i had before. Always on 20 degrees both sides. But cold feet in winter.

In the FP i never have had cold feet until now. I am afraid what is going to happen in summer with the A/C. That was not as good in the previous BMW. Hope the FP is better in that area.
 

·
Registered
Joined
·
612 Posts
I sent mine to 21 deg ... then press sync and auto.

After a min I then drop the fan speed by one manually ... I then get a very nice perfect cabin.
 

·
Super Moderator
Joined
·
5,033 Posts
JLRnumber5 said:
You had an Evoque before right CW? I found I almost never adjusted the temp setting on the Evoque, but on the FP I'm doing the same as you are now, and even then I find myself fiddling more than I did before. Often I find I'm cold at 22 to I tweak it to 23 but then get really hot so back down to 22. Seems to be my feet get really cold quickly!
I had my Evoque set to 20 all the time, apart from mid summer and found this to be spot on, the Fpace is set to 24 and i find it the same.
 

·
Registered
Joined
·
6 Posts
Having just been into my dealer this afternoon about temperate being either hot or cold nothing in between was told they have not come across this before

now a post by jlrnumbers5 seems just like mine

Also Hot air at the feet cold air from the a pillers

Same as another post hot in the car but after 20 miles or so goes cold straight away

Very happy with car

:) 2 0l portfolio ammonite jet with extras
 

·
Super Moderator
Joined
·
5,033 Posts
Bigfoot1772 said:
Having just been into my dealer this afternoon about temperate being either hot or cold nothing in between was told they have not come across this before

now a post by jlrnumbers5 seems just like mine

Also Hot air at the feet cold air from the a pillers

Same as another post hot in the car but after 20 miles or so goes cold straight away

Very happy with car

:) 2 0l portfolio ammonite jet with extras
Did they offer any solutions to the issue?
 

·
Registered
Joined
·
2,073 Posts
Don't tend to change mine much generally 21.5 but some times pop up to 22.5 if cold.
I have noticed sometimes the middle dash vents blow very Luke warm air and the sides run hot. I thought maybe it was a design factor as not to blow fast hot air directly at upper body / face level
 

·
Registered
Joined
·
887 Posts
I have the opposite problem, driver side cold - passenger side warmer with the controls set for sync or the same temperature.

I haven't reported the issue to the dealer yet but I will when my car goes in for a new windscreen washer jet and some replacement trim.

I noticed this the other week when I started feeling cold on a long journey and checking the air flow from the centre vents noticed the passenger vent was putting out warm air and my driver's vent was putting out cold air. It is not always like this, sometimes the drivers side is quite comfortable and I assume the passenger side is probably the same, then after a while the driver's side will go cold while the passenger side stays about the same. I don't know if it is connected but I probably first noticed this about the same time the ICTP was updated, could be coincidence or me miss-remembering.
 

·
Registered
Joined
·
10 Posts
Dealer was good enough to loan me their demo f pace when mine went in and that replicated same fault. It occurs after around 25 mins running. im guessing it is some form of setting but it makes no sense when the cabin is synced to have one warm one cool air from either side. Tried switching vents off but the window. hopefully if a number are experiencing same issues it will get some attention....
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #18 ·
Jim said:
I have the opposite problem, driver side cold - passenger side warmer with the controls set for sync or the same temperature.
I have a LHD car so the right side of the car is also the cold one. :? :roll: :?

But i can always feel the difference between the two middle vents when on the same temperature. They never are the same.
 

·
Registered
Joined
·
34 Posts
I have had an issue with the temp not being consistant. All very comfortable then the interior goes cold. Put the temp up and then too hot

I had a XF loan car and if was perfect

I have been told the dampers are controlled by the same software that's causing the problems with my infotainment

Anyone heard anything similar ?
 

·
Registered
Joined
·
7 Posts
I have a slightly different issue. Neutral at front vents, freezing cold at the feet and mega hot for the rear. My poor dog was panting like mad. In the end we had to turn it to the lo setting, turn off all the front and feet and then the rear became neutral.

Haven't been back to the dealers yet, but will go back to them on that.
 
1 - 20 of 76 Posts
Top