Jaguar F-Pace Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
I've started getting a message: "Adaptive Dynamics fault" on the dashboard display followed by a yellow warning triangle when the message is cleared with the OK button. This doesn't appear immediately on starting the engine but anything from a few minutes to 30 mins into the journey. The result is that the car switches out of dynamic mode into normal mode and will not let me change it back. The car rides fine in normal mode and over speed humps, of which there are plenty in my town, so I think it's fine to use it like that.

The car has done the grand total of 142 miles so it will clearly be going into the dealers very soon, but I just wanted to see if anyone else has seen this and find out any info on what caused it / what needed fixing.
 

·
Registered
Joined
·
2,073 Posts
Yes it's a fault that needs sorting. Think Mig got a new module fitted that does the maths calculations
 

·
Registered
Joined
·
38 Posts
I had this appear on mine too for a couple of days, then it cleared on it own.
 
G

·
Have had this message so many times...
They changed a few things on my car and I still get it (again this morning). Thing is that for me it really affects the ride.
Actually since 3 days, it seems that my suspension is working...

Have sent a mail of "rejection" (kind of similar to what you do in England) on Friday. They have one month to permanently fix my issue. I will see what happens.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #7 ·
Thanks Mig, I hope mine can be fixed permanently in the next few days. The issue now seems to be permanent and happens almost immediately from starting the car, so it should help the dealer to identify the problem
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #8 ·
Booked in at the dealers on Monday. I am hopeful that they can fix as its been around on other Jaguar models for some time.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #9 ·
PeterT said:
Booked in at the dealers on Monday. I am hopeful that they can fix as its been around on other Jaguar models for some time.
Its been at the dealers today and they informed me the Adaptive Dynamics fault was caused by a dodgy connection to one of the sensors and that it has been resolved. They also explained that this was the cause of the dipped headlights being quite low on the road which I had also asked them to adjust.

So it should all be good now :D I'll go for a quick drive tonight to try it out.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #10 ·
Happy to report that it is all working without the fault coming up on the dashboard during the short test drive I did last night. The ride is so much better with the Adaptive Dynamics working and the dipped headlights are now illuminating the right amount of road ahead.

So there are now no outstanding issues with my car whatsoever and i can go out and get the full enjoyment of the car :D :D.

Mine came with ICTP v2.5 installed by the dealer before handover and apart from a short delay (20 seconds) on starting, there are no issues that I've found with it in 1000 miles of driving so far.
 

·
Super Moderator
Joined
·
5,035 Posts
Glad it was resolved simply, here seems to be one or two people with what appears to be wiring issues, fingers crossed this is all you have issues with.
 
G

·
I will know more on Monday...
They have till December 29 to solve the issue otherwise I start the rejection process.
 
1 - 12 of 12 Posts
Top